威廉希尔中文网站

?
400-818-6868

安全研究

威胁通告
Circle with Disney 家长管理与网络过滤产品多个安全漏洞

综述

    当地时间20171031日,Talos发布了一系列关于Circle with Disney产品的漏洞通告,涵盖包括远程代码执行,命令注入,拒绝服务等在内的22个不同的漏洞且部分漏洞CVSS 3.0评分达到高危的9.9以及10分。使用该产品的用户应及时升级来防护。

相关链接:

https://www.talosintelligence.com/vulnerability_reports#disclosed

关于Circle with Disney

Circle with Disney是一款家长管理与网络过滤的产品。Circle会无线连接您的家庭Wi-Fi,并允许您管理网络上的每个设备。 使用Circle应用程序,家庭可以为每个家庭成员创建一个配置文件,包括时间限制,内容过滤,使用统计等功能。 从这里开始,孩子们将拥有一个为他们设计的连接体验。

受影响的版本

Circle with Disney 2.0.1

漏洞信息

漏洞

CVE

CVSS 3.0评分

Firmware Update Signature Check Bypass Vulnerability

CVE-2017-2898

9.9 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Apid Photo Upload Denial of Service Vulnerability

CVE-2017-2884

7.5 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Apid Server Fork Denial of Service Vulnerability

CVE-2017-2889

7.5 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Apid Strstr Authentication Bypass Vulnerability

CVE-2017-2914

9.0 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Apid Use-Between-Reallocs Information Disclosure Vulnerability

CVE-2017-12083

5.8 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N

Backup API Command Injection Vulnerability

CVE-2017-2866

9.9 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Configuration Restore Photos File Overwrite Vulnerability

CVE-2017-2916

9.9 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Database Updater Code Execution Vulnerability

CVE-2017-2883

9.0 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Firmware Update Command Injection Vulnerability

CVE-2017-2865

9.6 - CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Goclient SSL TLD MITM Vulnerability

CVE-2017-2912

7.4 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

Rclient SSH Persistent Remote Access Vulnerability

CVE-2017-12084

8.0 - CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H

Startup WiFi Channel Parsing Command Injection Vulnerability

CVE-2017-12094

7.4 - CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Rclient SSL TLD MITM Vulnerability

CVE-2017-2911

9.0 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

libbluecoat.so SSL TLD MITM Vulnerability

CVE-2017-2913

8.1 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

configure.xml Notifications Command Injection Vulnerability

CVE-2017-2917

9.9 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

check_torlist.sh Update Code Execution Vulnerability

CVE-2017-2881

9.6 - CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

check_circleservers Code Execution Vulnerability

CVE-2017-2882

9.0 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

WiFi Security Downgrade Vulnerability

CVE-2017-12096

6.5 - CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

WiFi Restart SSID Parsing Command Injection Vulnerability

CVE-2017-2915

9.0 - CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Weak Authentication Vulnerability

CVE-2017-2864

9.8 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Token Routing Vulnerability

CVE-2017-12085

9.0 - CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Restore API Command Injection Vulnerability

CVE-2017-2890

9.9 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

 

解决方案

Circle官方已经发布新版本修复了漏洞,请用户尽快升级固件来进行防护。

参考链接:

https://support.meetcircle.com/13577-general-help/whats-the-latest-app-and-firmware-version-of-circle?from_search=19392044

 

 

本安全公告仅用来描述可能存在的安全问题,威廉希尔中文网站不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,威廉希尔中文网站以及安全公告作者不为此承担任何责任。威廉希尔中文网站拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经威廉希尔中文网站允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。


浏览次数:

关 闭
XML 地图 | Sitemap 地图