威廉希尔中文网站

?
400-818-6868

安全研究

威胁通告
Apache OpenOffice多个代码执行漏洞

发布日期:2017年10月27日

            
综述
今天,Talos发布了Apache OpenOffice应用程序中发现的三个新的可以任意代码执行漏洞的详细信息。参考网站如下:
http://blog.talosintelligence.com/2017/10/vulnerability-spotlight-apache.html
漏洞编号 CVE编号 描述
TALOS-2017-0295 CVE-2017-9806 OpenOffice文字处理器应用程序的WW8Fonts :: WW8Fonts类构造函数解析恶意字体导致任意写入漏洞,从而远程执行代码。
TALOS-2017-0300 CVE-2017-12607 OpenOffice的幻灯片制作程序中的PPTStyleSheet:PPTStyleSheet功能中存在非法写入漏洞导致本地任意代码执行。
TALOS-2017-0301 CVE-2017-12608
OpenOffice文字处理器应用程序的WW8RStyle :: ImportOldFormatStyles功能中存在非法写入漏洞导致本地任意代码执行。

受影响的版本
  • Apache OpenOffice version <= 4.1.3
不受影响的版本
  • Apache OpenOffice version 4.1.4
规避方案
  • 受影响的用户请及时到产品官方进行升级。
      http://www.openoffice.org/download/index.html
如果使用了开源Snort的用户,可以更新如下规则:
42008 - 42009 42144 - 42145 42076 - 42077
附录
技术细节内容参考如下:
https://www.talosintelligence.com/reports/TALOS-2017-0295
https://www.talosintelligence.com/reports/TALOS-2017-0300
https://www.talosintelligence.com/reports/TALOS-2017-0301

声 明
=============
本安全公告仅用来描述可能存在的安全问题,威廉希尔中文网站不为此安全公告提供任何保证或承诺。由于传播、利用此安全公告所提供的信息而造成的任何直接或者间接的后果及损失,均由使用者本人负责,威廉希尔中文网站以及安全公告作者不为此承担任何责任。威廉希尔中文网站拥有对此安全公告的修改和解释权。如欲转载或传播此安全公告,必须保证此安全公告的完整性,包括版权声明等全部内容。未经威廉希尔中文网站允许,不得任意修改或者增减此安全公告内容,不得以任何方式将其用于商业目的。



浏览次数:

关 闭
XML 地图 | Sitemap 地图